Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to bypass certain security restrictions and perform otherwise restricted actions. Drupal Core versions 9.3.x ranging from 9.3.0 and up to and including 9.3.11 are vulnerable.
Remediation
Update to Drupal Core version 9.3.12 or latest
References
Related Vulnerabilities
WordPress Plugin W4 Post List Cross-Site Scripting (2.4.4)
WordPress Plugin WordPress Poll Cross-Site Request Forgery (34.05)
WordPress Plugin .htaccess Redirect Cross-Site Scripting (0.3.1)
WordPress Plugin WooCommerce OpenPOS Arbitrary File Deletion (6.4.4)
Jboss EAP Improper Input Validation Vulnerability (CVE-2019-12400)