Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to bypass certain security restrictions and perform otherwise restricted actions. Drupal Core versions 9.3.x ranging from 9.3.0 and up to and including 9.3.11 are vulnerable.
Remediation
Update to Drupal Core version 9.3.12 or latest
References
Related Vulnerabilities
WordPress Other Vulnerability (CVE-2007-1244)
WordPress Plugin BuddyPress Security Bypass (2.3.4)
WordPress Plugin WP Photo Album Plus Multiple Cross-Site Scripting Vulnerabilities (5.4.4)
Drupal Core 4.6.x Cross-Site Scripting (4.6.0 - 4.6.5)
WordPress Plugin Events Manager Extended 'admin.php' SQL Injection (3.1.2)