Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to alter data they should not have access to. Drupal Core versions 9.3.x ranging from 9.3.0 and up to and including 9.3.18 are vulnerable.
Remediation
Update to Drupal Core version 9.3.19 or latest
References
Related Vulnerabilities
PHP Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2010-1914)
Liferay DXP Cross-Site Request Forgery (CSRF) Vulnerability (CVE-2025-62258)
WordPress Plugin Jetpack-WP Security, Backup, Speed, & Growth Cross-Site Scripting (7.9)
WordPress Plugin DeMomentSomTres Subscribe Cross-Site Scripting (201909190900)