Description
Drupal Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to access non-public files. Drupal Core versions ranging from 8.0.0 and up to and including 9.2.21 are vulnerable.
Remediation
Update to Drupal Core version 9.3.19 or latest
References
Related Vulnerabilities
WordPress Plugin MasterStudy LMS-for Online Courses and Education Local File Inclusion (3.3.3)
WordPress Plugin Monetize Multiple Vulnerabilities (1.03)
WordPress Plugin Elementor Addon Elements Multiple Cross-Site Scripting Vulnerabilities (1.11.1)
WebLogic CVE-2019-2418 Vulnerability (CVE-2019-2418)
WordPress Plugin File Away Multiple Unspecified Vulnerabilities (3.8.4)