Joomla! 1.7/2.5 SQL injection vulnerability

Description

An SQL Injection vulnerability in Joomla! Core was reported on February 29, 2012 and affects Joomla 2.5.1, 2.5.0, 1.7.4 and all earlier 1.7.x variants.

Remediation

Users of these versions are strongly urged to upgrade to 2.5.2 immediately.

References