Joomla! Core is prone to multiple unspecified vulnerabilities. No available information exists regarding these issues and their impact on a vulnerable website. Joomla! Core versions 1.0.x ranging from 1.0.0 and up to and including 1.0.5 are vulnerable.
Update to Joomla! Core version 1.0.7 or latest
WordPress Plugin LiteSpeed Cache Cross-Site Scripting (3.6)
WordPress Plugin Google AdSense Click-Fraud Monitoring Cross-Site Scripting (1.8.6)
WordPress Plugin Social Login WP Cross-Site Request Forgery (22.214.171.124)
Joomla! Core 3.x.x Security Bypass (3.1.0 - 3.8.12)
WordPress Plugin Import and export users and customers Multiple Vulnerabilities (126.96.36.199)