Joomla! Core is prone to multiple vulnerabilities, including cross-site scripting and cross-site request forgery vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks or to perform certain administrative actions and gain unauthorized access to the affected application. Joomla! Core versions 1.0.x ranging from 1.0.0 and up to and including 1.0.13 are vulnerable.
Update to Joomla! Core version 1.0.14 or latest