Joomla! Core is prone to multiple vulnerabilities, including security bypass, SQL injection, information disclosure and denial of service vulnerabilities. Exploiting these issues could allow an attacker to bypass intended access restrictions and perform otherwise restricted actions, to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database, to obtain sensitive information that may help in launching further attacks or to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Joomla! Core versions 1.0.x ranging from 1.0.0 and up to and including 1.0.7 are vulnerable.


Update to Joomla! Core version 1.0.8 or latest


Related Vulnerabilities