$Joomla! Core 1.0.x Remote File Inclusion (1.0.11 - 1.0.14)

Description

Joomla! Core is prone to a remote file inclusion vulnerability because it fails to properly verify user-supplied input. An attacker can exploit this issue to include arbitrary remote files containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and to gain access to the underlying system. Joomla! Core versions 1.0.x ranging from 1.0.11 and up to and including 1.0.14 are vulnerable.

Remediation

Update to Joomla! Core version 1.0.15 or latest

References
Severity
Classification
Tags
  • Missing Update