Joomla! Core is prone to a remote file inclusion vulnerability because it fails to properly verify user-supplied input. An attacker can exploit this issue to include arbitrary remote files containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and to gain access to the underlying system. Joomla! Core versions 1.0.x ranging from 1.0.11 and up to and including 1.0.14 are vulnerable.
Update to Joomla! Core version 1.0.15 or latest
WordPress Plugin Social Sharing Toolkit Cross-Site Scripting (2.1.1)
WordPress Plugin MarketPress-WordPress eCommerce PHP Object Injection (3.2.6)
WordPress Plugin WP-Members Membership Multiple Cross-Site Scripting Vulnerabilities (2.8.9)
WordPress Plugin Flog Cross-Site Scripting (0.1)
WordPress Plugin WordPress Slider-WP 1 Slider includes Backdoor [Only if downloaded via the vendor website] (1.2.9)