Description
Joomla! Core is prone to a remote file inclusion vulnerability because it fails to properly verify user-supplied input. An attacker can exploit this issue to include arbitrary remote files containing malicious PHP code and execute it in the context of the webserver process. This may allow the attacker to compromise the application and to gain access to the underlying system. Joomla! Core versions 1.0.x ranging from 1.0.11 and up to and including 1.0.14 are vulnerable.
Remediation
Update to Joomla! Core version 1.0.15 or latest
References
http://www.securityfocus.com/archive/1/archive/1/488126/100/200/threaded
https://www.joomla.org/announcements/release-news/4609-joomla-1015-released.html
Related Vulnerabilities
OpenSSL Use of a Broken or Risky Cryptographic Algorithm Vulnerability (CVE-2018-0734)
Apache version older than 1.3.31
WordPress Plugin The Events Calendar Countdown Addon Security Bypass (1.3.1)
WordPress Plugin Social Share Buttons-Social Pug Multiple Unspecified Vulnerabilities (1.3.1)
Claroline Cross-Site Request Forgery (CSRF) Vulnerability (CVE-2008-3262)