Joomla! Core 1.5.x Directory Traversal (1.5.0 - 1.5.8)

Description

Joomla! Core is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue can allow an attacker to obtain sensitive information that could aid in further attacks. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.8 are vulnerable.

Remediation

Update to Joomla! Core version 1.5.9 or latest

References
Severity
Classification
Tags
  • Missing Update