Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently access unauthorised data. Joomla! Core versions 1.6.x ranging from 1.6.0 and up to and including 1.6.3 are vulnerable.
Update to Joomla! Core version 1.6.4 or latest
WordPress Plugin WP Smart Security PHP Object Injection (1.0)
WordPress Plugin SendPress Newsletters Unspecified Vulnerability (184.108.40.206)
WordPress Plugin Email Subscribers & Newsletters Cross-Site Scripting (3.2.5)
WordPress Plugin Codestyling Localization 'name' Parameter Cross-Site Scripting (1.99.19)
WordPress Plugin Staff Directory-Employee Directory for WordPress Unspecified Vulnerability (3.6.1)