Description
Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.14 are vulnerable.
Remediation
Update to Joomla! Core version 1.5.15 or latest
References
Related Vulnerabilities
MySQL CVE-2020-14575 Vulnerability (CVE-2020-14575)
Beego Framework CVE-2022-31259 Vulnerability (CVE-2022-31259)
TYPO3 Unrestricted Upload of File with Dangerous Type Vulnerability (CVE-2021-21357)
WordPress 5.0.x Multiple Vulnerabilities (5.0 - 5.0.20)
PHP Integer Overflow or Wraparound Vulnerability (CVE-2016-6207)