Joomla! Core 1.5.x Multiple SQL Injection Vulnerabilities (1.5.0 - 1.5.21)

Description

Joomla! Core is prone to multiple SQL injection vulnerabilities because it fails to sufficiently sanitize user-supplied data before using it in an SQL query. Exploiting these issues could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.21 are vulnerable.

Remediation

Update to Joomla! Core version 1.5.22 or latest

References
Severity
Classification
Tags
  • Missing Update