Joomla! Core 1.5.x Multiple Vulnerabilities (1.5.0 - 1.5.3)

Description

Joomla! Core is prone to multiple vulnerabilities, including security bypass and open redirect vulnerabilities. Exploiting these issues may allow attackers to perform otherwise restricted actions and subsequently bypass improperly configured .htaccess security checks, access administration area, access cached pages or to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.3 are vulnerable.

Remediation

Update to Joomla! Core version 1.5.4 or latest

References