Joomla! Core is prone to an open redirect vulnerability because the application fails to properly validate user-supplied input. Exploiting this issue may allow attackers to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.6 are vulnerable.
Update to Joomla! Core version 1.5.7 or latest
WordPress Plugin Attached images title editor Cross-Site Scripting (1.1.1)
WordPress 3.9.x Multiple Vulnerabilities (3.9 - 3.9.19)
WordPress Plugin ThemeREX Addons Remote Code Execution (All)
WordPress Plugin WP Post to PDF Cross-Site Scripting (2.3.1)