Description
Joomla! Core is prone to an open redirect vulnerability because the application fails to properly validate user-supplied input. Exploiting this issue may allow attackers to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.6 are vulnerable.
Remediation
Update to Joomla! Core version 1.5.7 or latest
References
Related Vulnerabilities
WordPress Plugin Fancy Cats Multiple Cross-Site Scripting Vulnerabilities (1.1)
Zope Web Application Server Cryptographic Issues Vulnerability (CVE-2012-6661)
WordPress Plugin Contextual Related Posts Multiple Vulnerabilities (3.3.1)
Magento Violation of Secure Design Principles Vulnerability (CVE-2021-28583)