WordPress Plugin CP Image Store with Slideshow Arbitrary File Download (1.0.5)

Description
  • WordPress Plugin CP Image Store with Slideshow is prone to a vulnerability that lets attackers download arbitrary files because the application fails to sufficiently verify user-supplied input. This may allow an attacker to gain access to sensitive information, which may aid in launching further attacks. WordPress Plugin CP Image Store with Slideshow version 1.0.5 is vulnerable; prior versions may also be affected.
Remediation
  • Update to plugin version 1.0.7 or latest
References