Joomla! Core 1.5.x Security Bypass (1.5.0 - 1.5.6)

Description

Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently guess password reset tokens. Joomla! Core versions 1.5.x ranging from 1.5.0 and up to and including 1.5.6 are vulnerable.

Remediation

Update to Joomla! Core version 1.5.7 or latest

References
Severity
Classification
Tags
  • Missing Update