Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 1.6.x ranging from 1.6.0 and up to and including 1.6.6 are vulnerable.
Update to Joomla! Core version 1.7.4, 2.5.0 or higher
WordPress 4.6.x Multiple Vulnerabilities (4.6 - 4.6.3)
WordPress Plugin Video Lessons Manager-Video Lessons LMS for eLearning Site Cross-Site Scripting (3.5.8)
WordPress Plugin WordPress Backup and Migrate-Backup Guard Arbitrary File Upload (1.5.9)
WordPress Plugin Event Espresso 4 Decaf-Event Registration Event Ticketing Cross-Site Request Forgery (4.9.82)
WordPress Plugin SocialFit 'msg' Parameter Cross-Site Scripting (1.2.2)