Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 1.6.x ranging from 1.6.0 and up to and including 1.6.6 are vulnerable.
Update to Joomla! Core version 1.7.4, 2.5.0 or higher
WordPress Plugin Translate WordPress-Google Language Translator Cross-Site Scripting (5.0.05)
WordPress Plugin Super Refer A Friend Information Disclosure (1.0)
WordPress Plugin Shortcode Ninja Cross-Site Scripting (1.4)
WordPress Plugin Spotlight Social Feeds [Block, Shortcode, and Widget] Cross-Site Scripting (1.4.2)