Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 1.7.x ranging from 1.7.0 and up to and including 1.7.1 are vulnerable.
Update to Joomla! Core version 1.7.2 or latest
WordPress Plugin Simple Download Button Shortcode 'file' Parameter Information Disclosure (1.0)
WordPress Plugin GA Universal Cross-Site Request Forgery (1.0)
WordPress Plugin Advertisement Management Multiple Vulnerabilities (1.0)
WordPress Plugin Doctor Appointment Booking Multiple Vulnerabilities (1.0.0)
WordPress Plugin Image Hover Effects Ultimate (Image Gallery, Effects, Lightbox, Comparison or Magnifier) Multiple Cross-Site Scripting Vulnerabilities (9.7.3)