Description
Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 1.7.x ranging from 1.7.0 and up to and including 1.7.3 are vulnerable.
Remediation
Update to Joomla! Core version 1.7.4, 2.5.0 or higher
References
Related Vulnerabilities
WordPress Plugin Re-attacher by BestWebSoft Cross-Site Scripting (1.0.8)
WordPress Plugin SEO Redirection-301 Redirect Manager Cross-Site Scripting (6.3)
WordPress Plugin Pinterest 'Pin It' Button Cross-Site Scripting (2.0.8)
Squid Insufficient Verification of Data Authenticity Vulnerability (CVE-2016-4553)