Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 1.7.x ranging from 1.7.0 and up to and including 1.7.4 are vulnerable.
Update to Joomla! Core version 1.7.5 or latest
WordPress Plugin Adblock Blocker Arbitrary File Upload (0.0.1)
WordPress Plugin My Calendar Cross-Site Scripting (2.4.18)
WordPress Plugin UnGallery 'search' Parameter Remote Arbitrary Command Execution (2.1.5)
WordPress Plugin WPML (WordPress Multilingual) Cross-Site Request Forgery (4.3.6)
WordPress Plugin Easy Forms for MailChimp Unspecified Vulnerability (6.3.2)