Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently reset users password due to insufficient randomness. Joomla! Core versions 1.7.x ranging from 1.7.0 and up to and including 1.7.5 are vulnerable.
Update to Joomla! Core version 2.5.3 or latest
WordPress Plugin Sabre 'tools.php' Cross-Site Scripting (1.2.0)
WordPress 4.1.x Multiple Vulnerabilities (4.1 - 4.1.13)
WordPress Plugin WP Easy Gallery 'select_gallery' Parameter Cross-Site Scripting (1.7)
WordPress Plugin Master Popups Remote Code Execution (1.0.0)
WordPress Plugin Brute Force Login Protection Unspecified Vulnerability (1.5)