Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 2.5.x ranging from 2.5.0 and up to and including 2.5.1 are vulnerable.
Update to Joomla! Core version 2.5.2 or latest
WordPress Plugin Elementor Website Builder Security Bypass (2.9.5)
WordPress Plugin WP-Members Membership Cross-Site Request Forgery (3.2.7)
Joomla! Core 3.x.x Security Bypass (3.2.0 - 3.9.24)
WordPress Plugin Image Hover Effects Ultimate (Image Gallery, Effects, Lightbox, Comparison or Magnifier) Multiple Cross-Site Scripting Vulnerabilities (9.7.3)
WordPress Plugin Custom Banners Cross-Site Scripting (188.8.131.52)