Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 2.5.x ranging from 2.5.0 and up to and including 2.5.6 are vulnerable.
Update to Joomla! Core version 2.5.7 or latest
WordPress Plugin Migration, Backup, Staging-WPvivid Arbitrary File Deletion (0.9.76)
WordPress Plugin Anti-Malware Security and Brute-Force Firewall Multiple Cross-Site Scripting Vulnerabilities (4.15.17)
Joomla! Core 1.0.x Session Fixation (1.0.0 - 1.0.12)
WEBrick v.1.3 directory traversal
WordPress Plugin Ultimate Appointment Booking & Scheduling Unspecified Vulnerability (1.1.10)