- Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 2.5.x ranging from 2.5.0 and up to and including 2.5.9 are vulnerable.
- Update to Joomla! Core version 2.5.10 or latest
- WordPress Plugin EZ Portfolio Multiple Cross-Site Scripting Vulnerabilities (1.0.1)
- WordPress Plugin WordPress Calls to Action Cross-Site Scripting (2.2.7)
- WordPress Plugin Smart Marketing SMS and Newsletters Forms Cross-Site Scripting (1.1.1)
- WordPress Plugin Post Recommendations for WordPress 'api.php' Remote File Include (1.1.2)
- WordPress Plugin CSS Plus Multiple Unspecified Vulnerabilities (1.3.1)