$Joomla! Core 2.5.x Denial of Service (2.5.0 - 2.5.9)

Description

Joomla! Core is prone to a Denial of Service vulnerability. Exploiting this issue may allow an attacker to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Joomla! Core versions 2.5.x ranging from 2.5.0 and up to and including 2.5.9 are vulnerable.

Remediation

Update to Joomla! Core version 2.5.10 or latest

References
Severity
Classification
Tags
  • Missing Update