Description
Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 2.5.x ranging from 2.5.0 and up to and including 2.5.3 are vulnerable.
Remediation
Update to Joomla! Core version 2.5.4 or latest
References
Related Vulnerabilities
WordPress Plugin FG PrestaShop to WooCommerce Cross-Site Scripting (3.19.1)
Vanilla Forums Cross-Site Request Forgery (CSRF) Vulnerability (CVE-2017-1000432)
MySQL CVE-2018-3276 Vulnerability (CVE-2018-3276)
WordPress Plugin MasterStudy LMS-for Online Courses and Education Privilege Escalation (3.3.1)