Description
Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 2.5.x ranging from 2.5.0 and up to and including 2.5.9 are vulnerable.
Remediation
Update to Joomla! Core version 2.5.10 or latest
References
Related Vulnerabilities
PHP Double Free Vulnerability (CVE-2016-3132)
WordPress Plugin YITH Maintenance Mode Multiple Cross-Site Scripting Vulnerabilities (1.3.8)
Undertow Uncontrolled Resource Consumption Vulnerability (CVE-2022-2053)
WordPress Improper Control of Generation of Code ('Code Injection') Vulnerability (CVE-2003-1599)