Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions by escalating their privileges. Joomla! Core versions 2.5.x ranging from 2.5.0 and up to and including 2.5.4 are vulnerable.
Update to Joomla! Core version 2.5.5 or latest
WordPress Plugin WP STAGING-Backup Duplicator & Migration Cross-Site Scripting (2.9.17)
WordPress Plugin Sermon Browser Cross-Site Scripting and SQL Injection Vulnerabilities (0.43)
WordPress Plugin WooCommerce Predictive Search Cross-Site Scripting (1.0.5)
WordPress 5.4.x Multiple Vulnerabilities (5.4 - 5.4.2)