Description
Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently delete private messages. Joomla! Core versions 2.5.x ranging from 2.5.0 and up to and including 2.5.9 are vulnerable.
Remediation
Update to Joomla! Core version 2.5.10 or latest
References
Related Vulnerabilities
Piwigo Exposure of Resource to Wrong Sphere Vulnerability (CVE-2022-26267)
WordPress Plugin Popup Anything-A Marketing Popup Cross-Site Scripting (2.0.3)
MySQL CVE-2017-3455 Vulnerability (CVE-2017-3455)
SharePoint Download of Code Without Integrity Check Vulnerability (CVE-2020-1210)
WordPress 3.9.x Cross-Site Scripting Vulnerability (3.9 - 3.9.9)