Joomla! Core 3.0.x Clickjacking Vulnerability (3.0.0 - 3.0.1)

Description

Joomla! Core is prone to a clickjacking vulnerability. Successful exploitation will allow an attacker to compromise the affected application or obtain sensitive information; other attacks are also possible. Joomla! Core versions 3.0.x ranging from 3.0.0 and up to and including 3.0.1 are vulnerable.

Remediation

Update to Joomla! Core version 3.0.2 or latest

References
Severity
Classification
Tags
  • Missing Update