Description
Joomla! Core is prone to a Denial of Service vulnerability. Exploiting this issue may allow an attacker to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Joomla! Core versions 3.0.x ranging from 3.0.0 and up to and including 3.0.3 are vulnerable.
Remediation
Update to Joomla! Core version 3.0.4 or latest
References
http://karmainsecurity.com/KIS-2013-04
https://www.exploit-db.com/exploits/25087/
https://developer.joomla.org/security/85-20130406-core-dos-vulnerability.html
Related Vulnerabilities
Liferay Portal Cleartext Storage of Sensitive Information Vulnerability (CVE-2021-33323)
MongoDb Insertion of Sensitive Information into Log File Vulnerability (CVE-2026-9735)
WordPress Plugin Accept Donations with PayPal Cross-Site Scripting (1.3.1)
WordPress Plugin Chatbot with IBM Watson Cross-Site Scripting (0.8.20)
WordPress Plugin WP-Members Membership Cross-Site Request Forgery (3.2.7)