- Joomla! Core is prone to a Denial of Service vulnerability. Exploiting this issue may allow an attacker to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. Joomla! Core versions 3.0.x ranging from 3.0.0 and up to and including 3.0.3 are vulnerable.
- Update to Joomla! Core version 3.0.4 or latest
- WordPress Plugin WP External Links (nofollow new tab seo) Multiple Cross-Site Scripting Vulnerabilities (1.80)
- WordPress Plugin FourSquare Checkins Cross-Site Request Forgery (1.2)
- WordPress Plugin WP-Stats 'author' Parameter SQL Injection (2.0)
- WordPress Plugin WP Posts Carousel Cross-Site Scripting (1.3.6)
- WordPress Plugin Video Gallery /w YouTube, Vimeo Multiple Vulnerabilities (8.80)