Joomla! Core is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently bypass intended access restrictions via vectors involving LDAP authentication. Joomla! Core versions 3.3.x ranging from 3.3.0 and up to and including 3.3.3 are vulnerable.
Update to Joomla! Core version 3.3.4 or latest