Description
Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 3.7.x ranging from 3.7.0 and up to and including 3.7.5 are vulnerable.
Remediation
Update to Joomla! Core version 3.8.0 or latest
References
Related Vulnerabilities
WordPress Plugin Spicy Blogroll Local File Include (1.0.0)
PHP Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2010-2101)
WordPress Plugin Modern Events Calendar Lite Multiple Vulnerabilities (5.16.2)
Moodle Other Vulnerability (CVE-2019-10154)
PHP Integer Overflow or Wraparound Vulnerability (CVE-2015-2305)