Description
Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 3.9.x ranging from 3.9.0 and up to and including 3.9.22 are vulnerable.
Remediation
Update to Joomla! Core version 3.9.23 or latest
References
Related Vulnerabilities
Oracle Database Server CVE-2012-3220 Vulnerability (CVE-2012-3220)
WordPress Plugin WangGuard Cross-Site Scripting (1.7.1)
WordPress Plugin Yet Another Photoblog Unspecified Vulnerability (1.10.6)
phpMyAdmin Improper Input Validation Vulnerability (CVE-2016-9860)
IBM RTC Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2015-7449)