Joomla! Core is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. Joomla! Core versions 3.x.x ranging from 3.2.0 and up to and including 3.4.1 are vulnerable.
Update to Joomla! Core version 3.4.2 or latest
WordPress Plugin St-Daily-Tip Cross-Site Request Forgery (4.7)
WordPress Plugin ThinkIT WP Contact Form Multiple Vulnerabilities (0.2)
WordPress Plugin Redirection 'id' Parameter Cross-Site Scripting (2.2.8)
WordPress Plugin Use Any Font Unspecified Vulnerability (4.3.6)
WordPress Plugin MyBookTable Bookstore by Author Media Cross-Site Scripting (3.2.1)