Joomla! Core is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. Joomla! Core versions 3.x.x ranging from 3.7.0 and up to and including 3.9.19 are vulnerable.
Update to Joomla! Core version 3.9.20 or latest