Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.9.18 are vulnerable.
Update to Joomla! Core version 3.9.19 or latest
WordPress 4.2.x Multiple Vulnerabilities (4.2 - 4.2.30)
Drupal Core 9.2.x Cross-Site Request Forgery (9.2.0 - 9.2.5)
WordPress Plugin Calculated Fields Form Cross-Site Scripting (1.0.353)
WordPress Plugin Permalink Manager Lite Cross-Site Request Forgery (18.104.22.168)
WordPress Plugin WordPress Landing Pages Unspecified Vulnerability (2.0.2)