Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.9.27 are vulnerable.
Update to Joomla! Core version 3.9.28 or latest
WordPress Plugin All In One Schema.org Rich Snippets Cross-Site Scripting (1.4.4)
WordPress Plugin SP Project & Document Manager Arbitrary File Upload (4.21)
WordPress Plugin WORDPRESS VIDEO GALLERY SQL Injection (2.8)
WordPress Plugin HTML5 Lyrics Karaoke Player Cross-Site Scripting (1.06)
WordPress Plugin 3DPrint Lite Arbitrary File Upload (184.108.40.206)