Joomla! Core is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 3.x.x ranging from 3.1.0 and up to and including 3.9.23 are vulnerable.
Update to Joomla! Core version 3.9.24 or latest
WordPress 4.1.x Multiple Vulnerabilities (4.1 - 4.1.28)
WordPress Plugin Widget for Facebook Page Feeds Cross-Site Scripting (5.0)
WordPress Plugin WP RSS Multi Importer Multiple Cross-Site Request Forgery Vulnerabilities (3.11)
WordPress Plugin Booking.com Banner Creator Cross-Site Scripting (1.4.2)
WordPress Plugin ProfileGrid-User Profiles, Memberships, Groups and Communities Unspecified Vulnerability (2.6.4)