- Joomla! Core is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue can allow an attacker to obtain sensitive information that could aid in further attacks. Joomla! Core versions 3.x.x ranging from 3.2.0 and up to and including 3.4.5 are vulnerable.
- Update to Joomla! Core version 3.4.6 or latest
- Apache Tomcat version older than 6.0.18
- WordPress Plugin iThemes Exchange:Simple WP Ecommerce Remote Code Execution (1.14.0)
- WordPress 4.2.x Cross-Domain Flash Injection Vulnerability (4.2 - 4.2.18)
- WordPress Plugin FV Flowplayer Video Player Cross-Site Scripting (188.8.131.527)
- WordPress Plugin Redirection Cross-Site Request Forgery (3.6.2)