Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 3.x.x ranging from 3.6.0 and up to and including 3.9.12 are vulnerable.
Update to Joomla! Core version 3.9.13 or latest
WordPress Plugin SyntaxHighlighter Evolved Cross-Site Scripting (3.1.9)
WordPress Plugin All-In-One Security (AIOS)-Security and Firewall SQL Injection (4.0.8)
WordPress Plugin Popup Maker-Popup for opt-ins, lead gen, & more Information Disclosure (1.8.11)
WordPress Plugin All-In-One Security (AIOS)-Security and Firewall Cross-Site Scripting (3.9.7)