Description
Joomla! Core is prone to an information disclosure vulnerability. Attackers can exploit this issue to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 3.x.x ranging from 3.7.0 and up to and including 3.8.1 are vulnerable.
Remediation
Update to Joomla! Core version 3.8.2 or latest
References
Related Vulnerabilities
WordPress Plugin WooCommerce OpenPOS SQL Injection (6.4.4)
WordPress Plugin Ads in bottom right Multiple Vulnerabilities (1.0)
Oracle Database Server Other Vulnerability (CVE-2005-3445)
WordPress Plugin Payment Form for PayPal Pro SQL Injection (1.1.64)
MediaWiki URL Redirection to Untrusted Site ('Open Redirect') Vulnerability (CVE-2017-0363)