Joomla! Core is prone to a local file inclusion vulnerability because it fails to sufficiently verify user-supplied input. Exploiting this issue may allow an attacker to obtain sensitive information that could aid in further attacks. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.9.25 are vulnerable.
Update to Joomla! Core version 3.9.26 or latest
WordPress 3.7.x Multiple Vulnerabilities (3.7 - 3.7.14)
WordPress Plugin Testimonial Cross-Site Scripting (1.5.9)
WordPress Plugin ClickDesk Live Support-Live Chat-Help Desk Cross-Site Scripting (4.2)
WordPress Plugin Quiz And Survey Master-Best Quiz, Exam and Survey SQL Injection (7.1.13)
WordPress Plugin Knight Lab Timeline Cross-Site Scripting (3.6.6)