Joomla! Core is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.8.7 are vulnerable.
Update to Joomla! Core version 3.8.8 or latest
WordPress Multiple Cross-Site Scripting Vulnerabilities (2.0 - 2.0.1)
WordPress Plugin Social Discussions Remote File Include and Information Disclosure Vulnerabilities (6.1.1)
WordPress 4.7.x Multiple Vulnerabilities (4.7 - 4.7.15)
WordPress Plugin Export Post Info CSV Injection (1.2.0)
WordPress Plugin Generate Child Theme Security Bypass (1.5.3)