Joomla! Core is prone to multiple vulnerabilities, including SQL injection, path traversal and information disclosure vulnerabilities. Exploiting these issues could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database, or to obtain sensitive information that may help in launching further attacks. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.10.6 are vulnerable.


Update to Joomla! Core version 3.10.7 or latest


Related Vulnerabilities