Joomla! Core is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. Joomla! Core versions 3.x.x ranging from 3.7.0 and up to and including 3.8.3 are vulnerable.
Update to Joomla! Core version 3.8.4 or latest
Joomla! Core 3.7.0 SQL Injection (3.7.0 - 3.7.0)
WordPress Plugin FoxyPress 'uploadify.php' Arbitrary File Upload (0.4.2.1)
WordPress Plugin WP Post to PDF Cross-Site Scripting (2.3.1)
WordPress Plugin Dean's Permalinks Migration Cross-Site Request Forgery (1.0)