Description
Joomla! Core is prone to a race condition, where a session which was expected to be destroyed would be recreated. Attackers can exploit this issue to perform unauthorized actions. Joomla! Core versions 3.x.x ranging from 3.0.0 and up to and including 3.8.7 are vulnerable.
Remediation
Update to Joomla! Core version 3.8.8 or latest
References
Related Vulnerabilities
WordPress Plugin CMS Tree Page View Cross-Site Scripting (1.2.31)
Undertow Missing Authorization Vulnerability (CVE-2019-10184)
phpMyAdmin 7PK - Security Features Vulnerability (CVE-2016-6628)
WordPress Plugin GA Backend Tracking Cross-Site Scripting (1.2)
WordPress Plugin WP-AutoYoutube 'index.php' Script SQL Injection (0.1)